Tag: lamp

PHP Configuration for Leopard

Both Apache 2.2 and PHP 5 come with every installation of Mac OS X 10.5 Leopard. MySQL does not. There are a couple of tricks for installing and/or turning them on –and thereby attaining Development Happiness.